Nâng cấp lên Drupal 8.9.6 vì phiên bản trước đó có lổ hổng bảo mật

Submitted by superthin on 17/09/2020 - 09:49:52
Nâng cấp Drupal có lỗi bảo mật

Đăng nhập hệ thống để viết một bài cho ngày hôm nay, bỗng nhiên xuất hiện dòng chữ lạnh toát cả gáy: urged to upgrade immediately. Đành gác lại mọi thứ khác, thực hiện nâng cấp ngay và luôn.

Lạng quạng cũng làm site chết mất cả tiếng đồng hồ chứ không đùa. Nó nảy sinh ra vài thứ linh tinh cần phải khắc phục. Cuối cùng, mọi thứ cũng đã ngon lành, giờ site đang ở Drupal 8.9.6.

Drupal 8 to newest

Đang định nâng cấp lên Drupal 9.0.6. Như đã đề cập đến vài lần, việc lên Drupal 9 đã trong tầm ngắm nhưng chưa thể bởi vì có một số mô-đun chưa tương thích, nâng lên có thể khiến một số chức năng trên website không hoạt động được. Lúc đó lại phải ngồi viết code để bổ sung chức năng thay vì đợi có mô-đun. Ôi, nghĩ đến thôi đã phát sốt rét lên được./.